This project contains 1 outdated development dependency.

Crate ec-gpu

No external dependencies! 🙌

Crate ec-gpu-gen

Dependencies

(15 total, all up-to-date)

CrateRequiredLatestStatus
 bitvec^1.0.11.0.1up to date
 crossbeam-channel^0.5.10.5.13up to date
 ec-gpu^0.2.00.2.0up to date
 execute^0.2.90.2.13up to date
 ff^0.13.00.13.0up to date
 group^0.13.00.13.0up to date
 hex^0.40.4.3up to date
 log^0.4.140.4.21up to date
 num_cpus^1.13.01.16.0up to date
 once_cell^1.8.01.19.0up to date
 rayon^1.5.11.10.0up to date
 rust-gpu-tools^0.7.00.7.2up to date
 sha2^0.100.10.8up to date
 thiserror^1.0.301.0.61up to date
 yastl^0.1.20.1.2up to date

Dev dependencies

(7 total, all up-to-date)

CrateRequiredLatestStatus
 blstrs^0.7.00.7.1up to date
 rand^0.80.8.5up to date
 lazy_static^1.21.4.0up to date
 pairing^0.23.00.23.0up to date
 temp-env^0.3.00.3.6up to date
 rand_core^0.6.30.6.4up to date
 rand_xorshift^0.3.00.3.0up to date

Crate gpu-tests

Dev dependencies

(9 total, 1 outdated)

CrateRequiredLatestStatus
 blstrs^0.7.00.7.1up to date
 criterion^0.40.5.1out of date
 ec-gpu^0.20.2.0up to date
 ff^0.13.00.13.0up to date
 fil_logger^0.1.60.1.7up to date
 group^0.13.00.13.0up to date
 pairing^0.23.00.23.0up to date
 rand^0.80.8.5up to date
 rayon^1.5.31.10.0up to date

Build dependencies

(1 total, all up-to-date)

CrateRequiredLatestStatus
 blstrs^0.7.00.7.1up to date