This project contains 8 outdated main dependencies.

Crate livemod

Dependencies

(2 total, 2 outdated)

CrateRequiredLatestStatus
 parking_lot^0.110.12.1out of date
 hashlink^0.70.8.1out of date

Crate livemod-test

Dependencies

(1 total, 1 outdated)

CrateRequiredLatestStatus
 color-eyre^0.50.6.2out of date

Crate livemod-gui

Dependencies

(6 total, 5 outdated)

CrateRequiredLatestStatus
 egui^0.130.19.0out of date
 egui_glium^0.130.19.0out of date
 glium^0.300.32.1out of date
 hashlink^0.70.8.1out of date
 color-eyre^0.50.6.2out of date
 io_tee^0.1.00.1.1up to date

Crate livemod-derive

Dependencies

(3 total, all up-to-date)

CrateRequiredLatestStatus
 proc-macro2^1.01.0.47up to date
 syn^1.01.0.103up to date
 quote^1.01.0.21up to date