This project contains 1 outdated main dependency.

Crate rsa

Dependencies

(12 total, 1 outdated)

CrateRequiredLatestStatus
 num-bigint-dig^0.7.00.7.0up to date
 num-traits^0.2.90.2.14up to date
 num-integer^0.1.390.1.44up to date
 num-iter^0.1.370.1.42up to date
 rand^0.8.00.8.4up to date
 byteorder^1.3.11.4.3up to date
 subtle^2.1.12.4.1up to date
 digest^0.10.00.10.1up to date
 pkcs1^0.3.30.3.3up to date
 pkcs8^0.80.8.0up to date
 zeroize>=1, <1.51.5.0out of date
 serde^1.0.891.0.135up to date

Dev dependencies

(8 total, all up-to-date)

CrateRequiredLatestStatus
 base64^0.13.00.13.0up to date
 hex^0.4.00.4.3up to date
 hex-literal^0.3.30.3.4up to date
 serde_test^1.0.891.0.135up to date
 rand_xorshift^0.3.00.3.0up to date
 sha-1^0.10.00.10.0up to date
 sha2^0.10.00.10.1up to date
 sha3^0.10.00.10.0up to date