This project contains 3 outdated main dependencies.

Crate zip

Dependencies

(12 total, 3 outdated)

CrateRequiredLatestStatus
 aes^0.7.50.8.2out of date
 byteorder^1.4.31.4.3up to date
 bzip2^0.4.30.4.3up to date
 constant_time_eq^0.1.50.2.4out of date
 crc32fast^1.3.21.3.2up to date
 flate2^1.0.231.0.25up to date
 hmac^0.12.10.12.1up to date
 pbkdf2^0.11.00.11.0up to date
 sha1^0.10.10.10.5up to date
 time^0.3.70.3.17up to date
 zstd^0.11.00.12.0+zstd.1.5.2out of date
 crossbeam-utils^0.8.80.8.14up to date

Dev dependencies

(3 total, all up-to-date)

CrateRequiredLatestStatus
 bencher^0.1.50.1.5up to date
 getrandom^0.2.50.2.8up to date
 walkdir^2.3.22.3.2up to date