This project contains 2 insecure development dependencies.

Crate webpki-roots

Dependencies

(1 total, all up-to-date)

CrateRequiredLatestStatus
 rustls-pki-types^11.7.0up to date

Dev dependencies

(9 total, 2 possibly insecure)

CrateRequiredLatestStatus
 hex^0.4.30.4.3up to date
 percent-encoding^2.32.3.1up to date
 rcgen^0.130.13.1up to date
 ring^0.17.00.17.8up to date
 rustls ⚠️^0.230.23.12maybe insecure
 tokio ⚠️^11.39.1maybe insecure
 rustls-webpki^0.1020.102.6up to date
 x509-parser^0.16.00.16.0up to date
 yasna^0.5.20.5.2up to date