This project contains 14 outdated main dependencies.

Crate webkit2gtk

Dependencies

(16 total, 14 outdated)

CrateRequiredLatestStatus
 bitflags^1.02.6.0out of date
 cairo-rs^0.16.00.20.0out of date
 webkit2gtk-sys^0.192.0.1out of date
 gdk^0.16.00.18.0out of date
 gdk-sys^0.16.00.18.0out of date
 gio^0.16.00.20.0out of date
 gio-sys^0.16.00.20.0out of date
 glib^0.16.00.20.0out of date
 glib-sys^0.16.00.20.0out of date
 gobject-sys^0.16.00.20.0out of date
 gtk^0.16.00.18.1out of date
 gtk-sys^0.16.00.18.0out of date
 javascriptcore-rs^0.171.1.2out of date
 libc^0.20.2.155up to date
 once_cell^1.81.19.0up to date
 soup3^0.30.7.0out of date