This project contains:

  • 1 outdated main dependency
  • 1 outdated development dependency

Crate unsigned-varint

Dependencies

(6 total, 1 outdated)

CrateRequiredLatestStatus
 asynchronous-codec^0.60.7.0out of date
 bytes^11.6.0up to date
 futures-io^0.3.40.3.30up to date
 futures-util^0.3.40.3.30up to date
 nom^77.1.3up to date
 tokio-util^0.70.7.11up to date

Dev dependencies

(4 total, 1 outdated)

CrateRequiredLatestStatus
 criterion^0.30.5.1out of date
 futures-executor^0.3.40.3.30up to date
 hex^0.40.4.3up to date
 quickcheck^11.0.3up to date