This project contains 7 outdated main dependencies.

Crate unleash-edge

Dependencies

(41 total, 7 outdated)

CrateRequiredLatestStatus
 actix-cors^0.6.40.6.4up to date
 actix-http^3.4.03.4.0up to date
 actix-middleware-etag^0.2.00.3.0out of date
 actix-service^2.0.22.0.2up to date
 actix-web^4.4.04.4.0up to date
 ahash^0.8.60.8.6up to date
 anyhow^1.0.751.0.75up to date
 async-trait^0.1.740.1.74up to date
 chrono^0.4.310.4.31up to date
 cidr^0.2.20.2.2up to date
 clap^4.4.74.4.8up to date
 clap-markdown^0.1.30.1.3up to date
 dashmap^5.5.35.5.3up to date
 futures^0.3.290.3.29up to date
 futures-core^0.3.290.3.29up to date
 iter_tools^0.4.00.4.0up to date
 itertools^0.11.00.12.0out of date
 lazy_static^1.4.01.4.0up to date
 num_cpus^1.16.01.16.0up to date
 opentelemetry^0.20.00.21.0out of date
 opentelemetry-prometheus^0.13.00.14.1out of date
 opentelemetry-semantic-conventions^0.12.00.13.0out of date
 opentelemetry_sdk^0.20.00.21.1out of date
 prometheus^0.13.30.13.3up to date
 prometheus-static-metric^0.5.10.5.1up to date
 redis^0.23.30.23.4up to date
 reqwest^0.11.220.11.22up to date
 rustls^0.21.80.21.9up to date
 rustls-pemfile^1.0.31.0.4up to date
 serde^1.0.1901.0.193up to date
 serde_json^1.0.1081.0.108up to date
 serde_qs^0.12.00.12.0up to date
 shadow-rs^0.24.10.24.1up to date
 tokio^1.33.01.34.0up to date
 tracing^0.1.400.1.40up to date
 tracing-subscriber^0.3.170.3.18up to date
 ulid^1.1.01.1.0up to date
 unleash-types^0.100.10.5up to date
 unleash-yggdrasil^0.7.00.8.0out of date
 utoipa^44.1.0up to date
 utoipa-swagger-ui^44.0.0up to date

Dev dependencies

(10 total, all up-to-date)

CrateRequiredLatestStatus
 actix-http^3.4.03.4.0up to date
 actix-http-test^3.1.03.1.0up to date
 actix-service^2.0.22.0.2up to date
 env_logger^0.10.00.10.1up to date
 maplit^1.0.21.0.2up to date
 rand^0.8.50.8.5up to date
 test-case^3.2.13.3.1up to date
 testcontainers^0.15.00.15.0up to date
 testcontainers-modules^0.1.30.1.4up to date
 tracing-test^0.2.40.2.4up to date