This project contains:

  • 1 insecure development dependency
  • 1 outdated main dependency
  • 3 outdated development dependencies

Crate tokio-sync

Dependencies

(2 total, 1 outdated)

CrateRequiredLatestStatus
 fnv^1.0.61.0.7up to date
 futures^0.1.190.3.30out of date

Dev dependencies

(4 total, 3 outdated, 1 possibly insecure)

CrateRequiredLatestStatus
 env_logger^0.60.11.3out of date
 loom^0.1.10.7.1out of date
 tokio ⚠️^0.1.151.37.0out of date
 tokio-mock-task^0.1.10.1.1up to date