This project contains:

  • 2 outdated main dependencies
  • 1 outdated development dependency

Crate tiled

Dependencies

(4 total, 2 outdated)

CrateRequiredLatestStatus
 base64^0.21.00.22.0out of date
 libflate^2.0.02.0.0up to date
 xml-rs^0.8.40.8.20up to date
 zstd^0.12.00.13.1out of date

Dev dependencies

(2 total, 1 outdated)

CrateRequiredLatestStatus
 ggez^0.9.30.9.3up to date
 sfml^0.20.00.21.0out of date