This project contains:

  • 1 insecure development dependency
  • 2 outdated main dependencies
  • 2 outdated development dependencies

Crate syntect

Dependencies

(15 total, 2 outdated)

CrateRequiredLatestStatus
 bincode^1.01.3.3up to date
 bitflags^1.0.42.4.2out of date
 fancy-regex^0.110.13.0out of date
 flate2^1.01.0.28up to date
 fnv^1.01.0.7up to date
 once_cell^1.81.19.0up to date
 onig^6.06.4.0up to date
 plist^1.31.6.0up to date
 regex-syntax^0.80.8.2up to date
 serde^1.01.0.197up to date
 serde_derive^1.01.0.197up to date
 serde_json^1.01.0.114up to date
 thiserror^1.01.0.57up to date
 walkdir^2.02.4.0up to date
 yaml-rust^0.4.50.4.5up to date

Dev dependencies

(9 total, 2 outdated, 1 possibly insecure)

CrateRequiredLatestStatus
 criterion^0.30.5.1out of date
 expect-test^1.4.11.4.1up to date
 getopts^0.20.2.21up to date
 pretty_assertions^0.61.4.0out of date
 public-api^0.33.10.33.1up to date
 rayon^1.0.01.8.1up to date
 regex ⚠️^1.01.10.3maybe insecure
 rustdoc-json^0.8.80.8.9up to date
 rustup-toolchain^0.1.50.1.6up to date