This project contains:

  • 1 insecure development dependency
  • 3 outdated main dependencies
  • 2 outdated development dependencies

Crate syntect

Dependencies

(16 total, 3 outdated)

CrateRequiredLatestStatus
 bincode^1.01.3.3up to date
 bitflags^1.0.42.4.2out of date
 fancy-regex^0.70.13.0out of date
 flate2^1.01.0.28up to date
 fnv^1.01.0.7up to date
 lazy_static^1.01.4.0up to date
 once_cell^1.81.19.0up to date
 onig^6.06.4.0up to date
 plist^1.31.6.0up to date
 regex-syntax^0.60.8.2out of date
 serde^1.01.0.197up to date
 serde_derive^1.01.0.197up to date
 serde_json^1.01.0.114up to date
 thiserror^1.01.0.57up to date
 walkdir^2.02.4.0up to date
 yaml-rust^0.4.50.4.5up to date

Dev dependencies

(5 total, 2 outdated, 1 possibly insecure)

CrateRequiredLatestStatus
 criterion^0.30.5.1out of date
 getopts^0.20.2.21up to date
 pretty_assertions^0.61.4.0out of date
 rayon^1.0.01.8.1up to date
 regex ⚠️^1.01.10.3maybe insecure