Crate syntect

Dependencies

(14 total, 12 up-to-date, 2 outdated)

CrateRequiredLatestStatus
bincode^1.01.1.4up to date
bitflags^1.01.1.0up to date
flate2^1.01.0.11up to date
fnv^1.01.0.6up to date
lazy_static^1.01.4.0up to date
lazycell^1.01.2.1up to date
onig^4.15.0.0out of date
plist^0.40.5.1out of date
regex-syntax^0.60.6.12up to date
serde^1.01.0.100up to date
serde_derive^1.01.0.100up to date
serde_json^1.01.0.40up to date
walkdir^2.02.2.9up to date
yaml-rust^0.40.4.3up to date

Dev dependencies

(5 total, 4 up-to-date, 1 outdated)

CrateRequiredLatestStatus
criterion^0.20.3.0out of date
getopts^0.20.2.21up to date
pretty_assertions^0.60.6.1up to date
rayon^1.0.01.2.0up to date
regex^1.01.3.1up to date