This project contains:

  • 1 insecure development dependency
  • 1 outdated development dependency

Crate syn

Dependencies

(3 total, all up-to-date)

CrateRequiredLatestStatus
 proc-macro2^1.0.751.0.85up to date
 quote^1.0.351.0.36up to date
 unicode-ident^11.0.12up to date

Dev dependencies

(12 total, 1 outdated, 1 possibly insecure)

CrateRequiredLatestStatus
 anyhow^11.0.86up to date
 automod^11.0.14up to date
 flate2^11.0.30up to date
 insta^11.39.0up to date
 rayon^11.10.0up to date
 ref-cast^11.0.23up to date
 reqwest^0.110.12.5out of date
 rustversion^11.0.17up to date
 syn-test-suite^00.0.0+testup to date
 tar ⚠️^0.4.160.4.41maybe insecure
 termcolor^11.4.1up to date
 walkdir^2.3.22.5.0up to date