This project contains:

  • 2 insecure development dependencies
  • 1 outdated development dependency

Crate syn

Dependencies

(3 total, all up-to-date)

CrateRequiredLatestStatus
 proc-macro2^1.0.591.0.81up to date
 quote^1.0.281.0.36up to date
 unicode-ident^11.0.12up to date

Dev dependencies

(13 total, 1 outdated, 2 possibly insecure)

CrateRequiredLatestStatus
 anyhow^11.0.82up to date
 automod^11.0.14up to date
 flate2^11.0.28up to date
 insta^11.38.0up to date
 rayon^11.10.0up to date
 ref-cast^11.0.22up to date
 regex ⚠️^11.10.4maybe insecure
 reqwest^0.110.12.3out of date
 rustversion^11.0.15up to date
 syn-test-suite^00.0.0+testup to date
 tar ⚠️^0.4.160.4.40maybe insecure
 termcolor^11.4.1up to date
 walkdir^2.3.22.5.0up to date