This project contains:

  • 9 outdated main dependencies
  • 5 outdated development dependencies

Crate swc_ecma_transforms_react

Dependencies

(17 total, 9 outdated)

CrateRequiredLatestStatus
 base64^0.21.00.22.1out of date
 dashmap^5.4.06.0.1out of date
 indexmap^2.0.02.2.6up to date
 once_cell^1.18.01.19.0up to date
 rayon^1.7.01.10.0up to date
 serde^1.0.1181.0.204up to date
 sha-1=0.10.00.10.1out of date
 string_enum^0.4.20.4.4up to date
 swc_atoms^0.6.50.6.7up to date
 swc_common^0.33.180.36.1out of date
 swc_config^0.1.110.1.14up to date
 swc_ecma_ast^0.112.40.117.1out of date
 swc_ecma_parser^0.143.50.148.0out of date
 swc_ecma_transforms_base^0.137.100.143.1out of date
 swc_ecma_transforms_macros^0.5.40.5.5up to date
 swc_ecma_utils^0.127.70.133.1out of date
 swc_ecma_visit^0.98.40.103.2out of date

Dev dependencies

(5 total, 5 outdated)

CrateRequiredLatestStatus
 swc_ecma_codegen^0.148.70.154.0out of date
 swc_ecma_transforms_compat^0.163.100.169.1out of date
 swc_ecma_transforms_module^0.180.100.186.1out of date
 swc_ecma_transforms_testing^0.140.100.146.0out of date
 testing^0.35.190.38.0out of date