This project contains 2 outdated main dependencies.

Crate starship-battery

Dependencies

(11 total, 2 outdated)

CrateRequiredLatestStatus
 cfg-if^1.01.0.0up to date
 core-foundation~0.90.9.4up to date
 lazycell~1.31.3.0up to date
 libc~0.20.2.153up to date
 mach2^0.40.4.2up to date
 nix~0.260.28.0out of date
 num-traits^0.20.2.18up to date
 schemars^0.8.120.8.16up to date
 serde^1.0.1601.0.197up to date
 uom^0.340.35.0out of date
 winapi~0.30.3.9up to date

Dev dependencies

(2 total, all up-to-date)

CrateRequiredLatestStatus
 approx^0.5.10.5.1up to date
 tempfile^3.03.10.1up to date