This project contains:

  • 2 outdated main dependencies
  • 1 outdated development dependency

Crate nix

Dependencies

(5 total, 2 outdated)

CrateRequiredLatestStatus
 bitflags^1.12.4.1out of date
 cfg-if^1.01.0.0up to date
 libc^0.2.1370.2.150up to date
 memoffset^0.70.9.0out of date
 pin-utils^0.1.00.1.0up to date

Dev dependencies

(8 total, 1 outdated)

CrateRequiredLatestStatus
 assert-impl^0.10.1.3up to date
 caps^0.5.30.5.5up to date
 lazy_static^1.41.4.0up to date
 parking_lot^0.120.12.1up to date
 rand^0.80.8.5up to date
 semver^1.0.71.0.20up to date
 sysctl^0.40.5.5out of date
 tempfile^3.33.8.1up to date