This project contains:

  • 3 outdated main dependencies
  • 1 outdated development dependency

Crate starship-battery

Dependencies

(9 total, 3 outdated)

CrateRequiredLatestStatus
 cfg-if^1.01.0.0up to date
 num-traits^0.20.2.15up to date
 uom^0.300.32.0out of date
 libc^0.20.2.125up to date
 nix~0.230.24.1out of date
 core-foundation~0.70.9.3out of date
 mach^0.30.3.2up to date
 lazycell~1.31.3.0up to date
 winapi~0.30.3.9up to date

Dev dependencies

(2 total, 1 outdated)

CrateRequiredLatestStatus
 approx^0.3.20.5.1out of date
 tempfile^3.03.3.0up to date