This project contains 1 insecure development dependency.

Crate rust_decimal

Dependencies

(15 total, all up-to-date)

CrateRequiredLatestStatus
 arbitrary^1.01.3.2up to date
 arrayvec^0.70.7.4up to date
 borsh^1.1.11.5.1up to date
 bytes^1.01.6.1up to date
 diesel^2.12.2.2up to date
 ndarray^0.15.60.15.6up to date
 num-traits^0.20.2.19up to date
 postgres-types^0.20.2.7up to date
 proptest^1.01.5.0up to date
 rand^0.80.8.5up to date
 rkyv^0.7.420.7.44up to date
 rocket^0.5.0-rc.30.5.1up to date
 serde^1.01.0.204up to date
 serde_json^1.01.0.120up to date
 tokio-postgres^0.70.7.11up to date

Dev dependencies

(13 total, 1 possibly insecure)

CrateRequiredLatestStatus
 bincode^1.01.3.3up to date
 bytes^1.01.6.1up to date
 criterion^0.50.5.1up to date
 csv^11.3.0up to date
 futures^0.30.3.30up to date
 postgres^0.190.19.8up to date
 rand^0.80.8.5up to date
 rust_decimal_macros^1.331.35.0up to date
 serde^1.01.0.204up to date
 serde_json^1.01.0.120up to date
 tokio ⚠️^1.01.39.1maybe insecure
 tokio-postgres^0.70.7.11up to date
 version-sync^0.90.9.5up to date