This project contains:

  • 1 insecure development dependency
  • 2 outdated main dependencies
  • 1 outdated development dependency

Crate rsmq_async

Dependencies

(7 total, 2 outdated)

CrateRequiredLatestStatus
 async-trait^0.1.500.1.56up to date
 bb8^0.70.8.0out of date
 lazy_static^1.41.4.0up to date
 radix_fmt^1.01.0.0up to date
 rand^0.80.8.5up to date
 redis^0.200.21.5out of date
 thiserror^1.01.0.31up to date

Dev dependencies

(2 total, 1 outdated, 1 possibly insecure)

CrateRequiredLatestStatus
 net2^0.2.330.2.37up to date
 tokio ⚠️^0.2.111.19.2out of date