This project contains 4 outdated main dependencies.

Crate rfd

Dependencies

(15 total, 4 outdated)

CrateRequiredLatestStatus
 raw-window-handle^0.4.10.4.2up to date
 glib-sys^0.14.00.15.1out of date
 gobject-sys^0.14.00.15.1out of date
 gtk-sys^0.14.00.15.1out of date
 lazy_static^1.4.01.4.0up to date
 js-sys^0.3.460.3.56up to date
 wasm-bindgen^0.2.690.2.79up to date
 wasm-bindgen-futures^0.4.190.4.29up to date
 web-sys^0.3.460.3.56up to date
 block^0.1.60.1.6up to date
 dispatch^0.2.00.2.0up to date
 objc^0.2.70.2.7up to date
 objc-foundation^0.1.10.1.1up to date
 objc_id^0.1.10.1.1up to date
 windows^0.29.00.30.0out of date

Dev dependencies

(1 total, all up-to-date)

CrateRequiredLatestStatus
 futures^0.3.120.3.19up to date