This project contains 1 insecure development dependencies.

Crate r2d2_sqlite

Dependencies

(2 total, 1 outdated)

CrateRequiredLatestStatus
 r2d2^0.80.8.9up to date
 rusqlite^0.230.24.2out of date

Dev dependencies

(2 total, 1 outdated, 1 insecure)

CrateRequiredLatestStatus
 rusqlite^0.230.24.2out of date
 tempdir^0.30.3.7insecure