This project contains:

  • 1 insecure development dependency
  • 3 outdated main dependencies
  • 1 outdated development dependency

Crate pyroscope

Dependencies

(10 total, 3 outdated)

CrateRequiredLatestStatus
 json^0.12.40.12.4up to date
 libc^0.2.1240.2.153up to date
 libflate^1.2.02.0.0out of date
 log^0.40.4.21up to date
 names^0.14.00.14.0up to date
 prost^0.110.12.4out of date
 reqwest^0.110.12.3out of date
 thiserror^1.01.0.58up to date
 url^2.2.22.5.0up to date
 winapi^0.3.90.3.9up to date

Dev dependencies

(3 total, 1 outdated, 1 possibly insecure)

CrateRequiredLatestStatus
 assert_matches^11.5.0up to date
 pretty_env_logger^0.4.00.5.0out of date
 tokio ⚠️^1.181.37.0maybe insecure