This project contains 3 outdated main dependencies.

Crate puffin

Dependencies

(12 total, 3 outdated)

CrateRequiredLatestStatus
 anyhow^1.01.0.86up to date
 bincode^1.31.3.3up to date
 byteorder^1.01.5.0up to date
 cfg-if^1.01.0.0up to date
 js-sys^0.30.3.69up to date
 lz4_flex^0.110.11.3up to date
 once_cell^1.01.19.0up to date
 parking_lot^0.120.12.3up to date
 ruzstd^0.4.00.7.0out of date
 serde^1.01.0.203up to date
 web-time^0.21.1.0out of date
 zstd^0.12.30.13.1out of date

Dev dependencies

(1 total, all up-to-date)

CrateRequiredLatestStatus
 criterion^0.50.5.1up to date