This project contains 2 outdated development dependencies.

Crate prometheus

Dependencies

(10 total, 1 outdated, 1 insecure)

CrateRequiredLatestStatus
 cfg-if^1.01.0.0up to date
 fnv^1.01.0.7up to date
 lazy_static^1.41.4.0up to date
 libc^0.20.2.82up to date
 parking_lot^0.110.11.1up to date
 protobuf^2.02.20.0insecure
 regex^1.31.4.3up to date
 reqwest^0.100.11.0out of date
 thiserror^1.01.0.23up to date
 procfs^0.90.9.1up to date

Dev dependencies

(4 total, 2 outdated)

CrateRequiredLatestStatus
 criterion^0.30.3.4up to date
 getopts^0.20.2.21up to date
 hyper^0.130.14.2out of date
 tokio^0.31.1.0out of date