This project contains:

  • 2 outdated main dependencies
  • 1 outdated development dependency

Crate plist

Dependencies

(6 total, 2 outdated)

CrateRequiredLatestStatus
 base64^0.21.00.22.1out of date
 indexmap^2.1.02.2.6up to date
 line-wrap^0.2.00.2.0up to date
 quick-xml^0.31.00.36.0out of date
 serde^1.0.21.0.204up to date
 time^0.3.300.3.36up to date

Dev dependencies

(2 total, 1 outdated)

CrateRequiredLatestStatus
 serde_derive^1.0.21.0.204up to date
 serde_yaml^0.8.210.9.34+deprecatedout of date