This project contains:

  • 4 outdated main dependencies
  • 1 outdated development dependency

Crate plist

Dependencies

(6 total, 4 outdated)

CrateRequiredLatestStatus
 base64^0.21.00.22.1out of date
 indexmap^1.0.22.2.6out of date
 line-wrap^0.1.10.2.0out of date
 quick-xml^0.28.00.31.0out of date
 serde^1.0.21.0.202up to date
 time^0.3.30.3.36up to date

Dev dependencies

(2 total, 1 outdated)

CrateRequiredLatestStatus
 serde_derive^1.0.21.0.202up to date
 serde_yaml^0.8.210.9.34+deprecatedout of date