This project contains 2 outdated main dependencies.

Crate ping

Dependencies

(3 total, 2 outdated)

CrateRequiredLatestStatus
 rand^0.70.8.5out of date
 socket2^0.30.4.4out of date
 thiserror^1.01.0.31up to date