This project contains 1 insecure development dependencies.

Crate socket2

Dependencies

(3 total, all up-to-date)

CrateRequiredLatestStatus
 cfg-if^1.01.0.0up to date
 libc^0.2.660.2.104up to date
 winapi^0.3.30.3.9up to date

Dev dependencies

(1 total, 1 insecure)

CrateRequiredLatestStatus
 tempdir ⚠️^0.30.3.7insecure