This project contains:

  • 4 outdated main dependencies
  • 3 outdated development dependencies

Crate ndarray

Dependencies

(10 total, 4 outdated)

CrateRequiredLatestStatus
 approx^0.40.5.1out of date
 blas-src^0.6.10.8.0out of date
 cblas-sys^0.1.40.1.4up to date
 matrixmultiply^0.2.00.3.2out of date
 num-complex^0.30.4.2out of date
 num-integer^0.1.390.1.45up to date
 num-traits^0.20.2.15up to date
 rawpointer^0.20.2.1up to date
 rayon^1.0.31.5.3up to date
 serde^1.01.0.145up to date

Dev dependencies

(4 total, 3 outdated)

CrateRequiredLatestStatus
 approx^0.40.5.1out of date
 defmac^0.20.2.1up to date
 itertools^0.9.00.10.5out of date
 quickcheck^0.91.0.3out of date