This project contains:

  • 2 outdated main dependencies
  • 2 outdated development dependencies

Crate naga

Dependencies

(16 total, 2 outdated)

CrateRequiredLatestStatus
 arbitrary^1.31.3.2up to date
 bit-set^0.50.8.0out of date
 bitflags^2.22.6.0up to date
 codespan-reporting^0.11.00.11.1up to date
 hexf-parse^0.2.10.2.1up to date
 indexmap^22.2.6up to date
 log^0.40.4.22up to date
 num-traits^0.20.2.19up to date
 petgraph^0.60.6.5up to date
 pp-rs^0.2.10.2.1up to date
 rustc-hash^1.1.02.0.0out of date
 serde^1.0.1951.0.204up to date
 spirv^0.30.3.0+sdk-1.3.268.0up to date
 termcolor^1.4.11.4.1up to date
 thiserror^1.0.561.0.63up to date
 unicode-xid^0.2.30.2.4up to date

Dev dependencies

(8 total, 2 outdated)

CrateRequiredLatestStatus
 bincode^11.3.3up to date
 criterion^0.50.5.1up to date
 diff^0.10.1.13up to date
 env_logger^0.100.11.3out of date
 ron^0.8.00.8.1up to date
 rspirv^0.110.12.0+sdk-1.3.268.0out of date
 serde^1.01.0.204up to date
 spirv^0.30.3.0+sdk-1.3.268.0up to date