This project contains:

  • 2 insecure development dependencies
  • 4 outdated main dependencies
  • 4 outdated development dependencies

Crate mbedtls

Dependencies

(14 total, 4 outdated)

CrateRequiredLatestStatus
 bit-vec^0.50.6.3out of date
 bitflags^12.5.0out of date
 byteorder^1.0.01.5.0up to date
 cbc^0.1.20.1.2up to date
 cfg-if^1.0.01.0.0up to date
 core_io^0.10.1.20210325up to date
 mbedtls-platform-support^0.10.1.1up to date
 mbedtls-sys-auto^2.25.02.28.7up to date
 num-bigint^0.20.4.4out of date
 rc2^0.8.10.8.1up to date
 rs-libc^0.2.00.2.4up to date
 serde^1.0.71.0.198up to date
 serde_derive^1.0.71.0.198up to date
 yasna^0.20.5.2out of date

Dev dependencies

(6 total, 4 outdated, 2 possibly insecure)

CrateRequiredLatestStatus
 hex^0.30.4.3out of date
 hyper ⚠️^0.10.161.3.1out of date
 libc^0.2.00.2.153up to date
 matches^0.1.80.1.10up to date
 rand^0.4.00.8.5out of date
 serde_cbor ⚠️^0.60.11.2out of date