This project contains 1 outdated development dependency.

Crate libp2p-identity

Dependencies

(17 total, all up-to-date)

CrateRequiredLatestStatus
 asn1_der^0.7.60.7.6up to date
 bs58^0.5.00.5.1up to date
 ed25519-dalek^2.02.1.1up to date
 hkdf^0.12.30.12.4up to date
 libsecp256k1^0.7.00.7.1up to date
 multihash^0.19.10.19.1up to date
 p256^0.130.13.2up to date
 quick-protobuf^0.8.10.8.1up to date
 rand^0.80.8.5up to date
 ring^0.17.50.17.8up to date
 sec1^0.70.7.3up to date
 serde^11.0.202up to date
 sha2^0.10.80.10.8up to date
 thiserror^1.01.0.61up to date
 tracing^0.1.370.1.40up to date
 void^1.01.0.2up to date
 zeroize^1.61.7.0up to date

Dev dependencies

(5 total, 1 outdated)

CrateRequiredLatestStatus
 base64^0.21.50.22.1out of date
 criterion^0.50.5.1up to date
 hex-literal^0.4.10.4.1up to date
 rmp-serde^1.11.3.0up to date
 serde_json^1.01.0.117up to date