This project contains 2 outdated development dependencies.

Crate itertools

Dependencies

(1 total, all up-to-date)

CrateRequiredLatestStatus
 either^1.01.6.1up to date

Dev dependencies

(5 total, 2 outdated)

CrateRequiredLatestStatus
 criterion=00.3.4up to date
 paste^1.0.01.0.5up to date
 permutohedron^0.20.2.4up to date
 quickcheck^0.91.0.3out of date
 rand^0.70.8.3out of date