This project contains 2 outdated main dependencies.

Crate is-terminal

Dependencies

(4 total, 2 outdated)

CrateRequiredLatestStatus
 hermit-abi^0.2.00.3.0out of date
 io-lifetimes^1.0.01.0.4up to date
 rustix^0.36.00.36.7up to date
 windows-sys^0.42.00.45.0out of date

Dev dependencies

(2 total, all up-to-date)

CrateRequiredLatestStatus
 atty^0.2.140.2.14up to date
 libc^0.2.1100.2.139up to date