This project contains 2 outdated main dependencies.

Crate ipconfig

Dependencies

(4 total, 2 outdated)

CrateRequiredLatestStatus
 socket2^0.4.00.4.7up to date
 widestring^0.51.0.2out of date
 winapi^0.3.40.3.9up to date
 winreg^0.7.00.10.1out of date