This project contains 1 outdated development dependencies.

Crate ipc-channel

Dependencies

(13 total, 3 outdated)

CrateRequiredLatestStatus
 bincode^11.3.2up to date
 crossbeam-channel^0.40.5.0out of date
 fnv^1.0.31.0.7up to date
 futures-preview^0.3.0-alpha.170.2.2up to date
 futures-test-preview^0.3.0-alpha.17N/Aup to date
 lazy_static^11.4.0up to date
 libc^0.2.120.2.86up to date
 rand^0.70.8.3out of date
 serde^1.01.0.123up to date
 tempfile^33.2.0up to date
 uuid^0.80.8.2up to date
 mio^0.6.110.7.9out of date
 sc^0.2.20.2.3up to date

Dev dependencies

(1 total, 1 outdated)

CrateRequiredLatestStatus
 crossbeam-utils^0.70.8.3out of date