This project contains known security vulnerabilities. Find detailed information at the bottom.

Crate instant

Dependencies

(5 total, 1 insecure)

CrateRequiredLatestStatus
 cfg-if^1.01.0.0up to date
 js-sys^0.30.3.55up to date
 stdweb ⚠️^0.40.4.20insecure
 wasm-bindgen^0.20.2.78up to date
 web-sys^0.30.3.55up to date

Dev dependencies

(1 total, all up-to-date)

CrateRequiredLatestStatus
 wasm-bindgen-test^0.30.3.28up to date

Security Vulnerabilities

stdweb: stdweb is unmaintained

RUSTSEC-2020-0056