This project contains 2 outdated main dependencies.

Crate image

Dependencies

(17 total, 2 outdated)

CrateRequiredLatestStatus
 bytemuck^1.7.01.12.0up to date
 byteorder^1.3.21.4.3up to date
 color_quant^1.11.1.0up to date
 dav1d^0.6.00.8.0out of date
 dcv-color-primitives^0.4.00.5.1out of date
 exr^1.4.21.4.2up to date
 gif^0.11.10.11.4up to date
 jpeg-decoder^0.2.10.2.6up to date
 mp4parse^0.12.00.12.0up to date
 num-iter^0.1.320.1.43up to date
 num-rational^0.40.4.1up to date
 num-traits^0.2.00.2.15up to date
 png^0.17.00.17.5up to date
 ravif^0.8.00.8.9up to date
 rgb^0.8.250.8.33up to date
 scoped_threadpool^0.10.1.9up to date
 tiff^0.7.10.7.3up to date

Dev dependencies

(6 total, all up-to-date)

CrateRequiredLatestStatus
 crc32fast^1.2.01.3.2up to date
 criterion^0.30.3.6up to date
 glob^0.30.3.0up to date
 jpeg-decoder^0.2.10.2.6up to date
 num-complex^0.40.4.2up to date
 quickcheck^11.0.3up to date