This project contains:

  • 8 outdated main dependencies
  • 1 outdated development dependency

Crate http-types

Dependencies

(15 total, 8 outdated)

CrateRequiredLatestStatus
 anyhow^1.0.261.0.86up to date
 async-channel^1.5.12.3.1out of date
 async-std^1.6.01.12.0up to date
 base64^0.13.00.22.1out of date
 cookie^0.14.00.18.1out of date
 futures-lite^1.11.12.3.0out of date
 http^0.2.01.1.0out of date
 infer^0.2.30.16.0out of date
 pin-project-lite^0.2.00.2.14up to date
 rand^0.7.30.8.5out of date
 serde^1.0.1061.0.204up to date
 serde_json^1.0.511.0.120up to date
 serde_qs^0.8.30.13.0out of date
 serde_urlencoded^0.7.00.7.1up to date
 url^2.1.12.5.2up to date

Dev dependencies

(2 total, 1 outdated)

CrateRequiredLatestStatus
 async-std^1.6.01.12.0up to date
 http^0.2.01.1.0out of date