This project contains:

  • 1 outdated main dependency
  • 1 outdated development dependency

Crate async-channel

Dependencies

(3 total, 1 outdated)

CrateRequiredLatestStatus
 concurrent-queue^22.4.0up to date
 event-listener^2.4.05.1.0out of date
 futures-core^0.3.50.3.30up to date

Dev dependencies

(2 total, 1 outdated)

CrateRequiredLatestStatus
 easy-parallel^33.3.1up to date
 futures-lite^12.2.0out of date