This project contains:

  • 1 outdated main dependency
  • 1 outdated development dependency

Crate heapless

Dependencies

(7 total, 1 outdated)

CrateRequiredLatestStatus
 atomic-polyfill^11.0.3up to date
 defmt>=0.2.0, <0.40.3.8up to date
 hash32^0.2.10.3.1out of date
 serde^11.0.203up to date
 spin^0.9.20.9.8up to date
 stable_deref_trait^11.2.0up to date
 ufmt-write^0.10.1.0up to date

Dev dependencies

(1 total, 1 outdated)

CrateRequiredLatestStatus
 ufmt^0.10.2.0out of date