This project contains 4 outdated development dependencies.

Crate half

Dependencies

(3 total, all up-to-date)

CrateRequiredLatestStatus
 bytemuck^1.4.11.5.1up to date
 num-traits^0.2.140.2.14up to date
 serde^1.01.0.123up to date

Dev dependencies

(5 total, 4 outdated)

CrateRequiredLatestStatus
 criterion^0.30.3.4up to date
 quickcheck^0.91.0.3out of date
 quickcheck_macros^0.91.0.0out of date
 rand^0.70.8.3out of date
 version-sync^0.80.9.2out of date