This project contains:

  • 2 outdated main dependencies
  • 2 outdated development dependencies

Crate grenad

Dependencies

(7 total, 2 outdated)

CrateRequiredLatestStatus
 bytemuck^1.7.01.14.3up to date
 byteorder^1.3.41.5.0up to date
 flate2^1.01.0.28up to date
 lz4_flex^0.9.20.11.2out of date
 snap^1.0.51.1.1up to date
 tempfile^3.2.03.10.1up to date
 zstd^0.10.00.13.0out of date

Dev dependencies

(4 total, 2 outdated)

CrateRequiredLatestStatus
 criterion^0.30.5.1out of date
 grenad^0.4.10.4.5up to date
 quickcheck^0.91.0.3out of date
 rand^0.8.40.8.5up to date