This project contains:

  • 1 insecure development dependency
  • 1 outdated development dependency

Crate git2

Dependencies

(7 total, all up-to-date)

CrateRequiredLatestStatus
 bitflags^2.1.02.4.2up to date
 libc^0.20.2.153up to date
 libgit2-sys^0.16.20.16.2+1.7.2up to date
 log^0.4.80.4.20up to date
 openssl-probe^0.10.1.5up to date
 openssl-sys^0.9.450.9.101up to date
 url^2.02.5.0up to date

Dev dependencies

(3 total, 1 outdated, 1 possibly insecure)

CrateRequiredLatestStatus
 structopt^0.30.3.26up to date
 tempfile^3.1.03.10.1up to date
 time ⚠️^0.1.390.3.34out of date