This project contains 1 outdated development dependencies.

Crate futures-util

Dependencies

(14 total, 1 outdated)

CrateRequiredLatestStatus
 futures-channel^0.3.130.3.13up to date
 futures-core^0.3.130.3.13up to date
 futures-io^0.3.130.3.13up to date
 futures-macro=0.3.130.3.13up to date
 futures-sink^0.3.130.3.13up to date
 futures-task^0.3.130.3.13up to date
 futures^0.1.250.3.13out of date
 memchr^2.22.3.4up to date
 pin-project-lite^0.2.40.2.4up to date
 pin-utils^0.1.00.1.0up to date
 proc-macro-hack^0.5.190.5.19up to date
 proc-macro-nested^0.1.20.1.7up to date
 slab^0.4.20.4.2up to date
 tokio-io^0.1.90.1.13up to date

Dev dependencies

(1 total, 1 outdated)

CrateRequiredLatestStatus
 tokio^0.1.111.2.0out of date