This project contains:

  • 2 outdated main dependencies
  • 3 outdated development dependencies

Crate flate2

Dependencies

(9 total, 2 outdated)

CrateRequiredLatestStatus
 cfg-if^1.0.01.0.0up to date
 cloudflare-zlib-sys^0.3.00.3.0up to date
 crc32fast^1.2.01.2.2up to date
 futures^0.1.250.3.18out of date
 libc^0.2.650.2.108up to date
 libz-sys^1.1.01.1.3up to date
 miniz-sys^0.1.110.1.12up to date
 miniz_oxide^0.4.00.5.1out of date
 tokio-io^0.1.110.1.13up to date

Dev dependencies

(6 total, 3 outdated)

CrateRequiredLatestStatus
 futures^0.10.3.18out of date
 quickcheck^0.91.0.3out of date
 rand^0.70.8.4out of date
 tokio-io^0.1.110.1.13up to date
 tokio-tcp^0.1.30.1.4up to date
 tokio-threadpool^0.1.100.1.18up to date