This project contains 4 outdated main dependencies.

Crate expectrl

Dependencies

(10 total, 4 outdated)

CrateRequiredLatestStatus
 async-io^1.9.02.3.2out of date
 blocking^1.2.01.6.1up to date
 conpty^0.5.00.5.1up to date
 crossbeam-channel^0.5.60.5.13up to date
 futures-lite^1.12.02.3.0out of date
 futures-timer^3.0.23.0.3up to date
 nix^0.260.29.0out of date
 polling^2.3.03.7.0out of date
 ptyprocess^0.4.10.4.1up to date
 regex^1.6.01.10.4up to date