This project contains:

  • 1 insecure development dependency
  • 3 outdated main dependencies
  • 2 outdated development dependencies

Crate eszip

Dependencies

(10 total, 3 outdated)

CrateRequiredLatestStatus
 anyhow^11.0.82up to date
 base64^0.13.00.22.0out of date
 deno_ast^0.24.00.36.2out of date
 deno_graph^0.44.00.71.5out of date
 futures^0.3.260.3.30up to date
 serde^11.0.197up to date
 serde_json^11.0.115up to date
 sha2^0.10.10.10.8up to date
 thiserror^1.0.301.0.58up to date
 url^2.2.22.5.0up to date

Dev dependencies

(4 total, 2 outdated, 1 possibly insecure)

CrateRequiredLatestStatus
 import_map^0.7.00.19.1out of date
 pretty_assertions^11.4.0up to date
 reqwest^0.110.12.3out of date
 tokio ⚠️^11.37.0maybe insecure